Interskill Learning Mainframe Training

American English British English Brazilian Portuguese French German Italian Russian Spanish (European) Spanish (Latin American)
+44 (0) 1625 441120

The Online Mainframe Training Specialists
Search   Course Catalog   Live Chat!  

System & Browser Requirements

If you are experiencing issues with our LMS or courses, please make sure your browser and system meets the requirements below. If you still cannot find a solution, then feel free to contact support by submitting a case.

 

Browser Requirements

The results below will detect your current browser and system settings. Please make sure the items in the REQUIRED column are met.

Setting Your System Results Required Items

Operating System:

Mac, Linux and Windows operating systems are supported as long as your browser meets the browser requirements. Please see note under "other tips" regarding Windows 10.

Flash Version:

Adobe Flash Player plugin 9 or higher MUST be INSTALLED & ENABLED on your browser. Download the Flash Plugin at www.adobe.com

Screen Resolution:

1024 x 768 or higher recommended.

Javascript:

Java runtime client plugin 1.6 or higher. You MUST have Java Script ENABLED on your browser. Download the Java client at www.java.com.

Browser:

Supported browsers:
Chrome 29 and above.
Firefox 25 and above.
Internet Explorer 10 & 11.
Edge Browser supported on Windows 10(Tablet mode OFF).

Pop-up Blocker:

Could not detect

You must turn off your pop-up blocker on your browser since the module will launch in a pop-up window.


Other Tips:

  • Edge browser on Windows 10 is supported, but the tablet Mode in Windows 10 must be turned OFF. Since our courses launch in a pop-up window, the tablet mode causes issues with the main session window and the launched module window. We recommend Chrome or Firefox on Windows 10. Click here for more information.
  • If your company network uses a proxy server or other type of web/URL security filter such as McAfee Gateway or Websense, please ask your network administrator to add our website to their whitelist so it is not filtered/blocked. These filters will block Adobe Flash code from running properly.
  • Delete the cache or temporary internet files in your browser.
For more tips and technical information, visit our knowledge base page.

System Requirements

In addition to the browser requirements. Please make sure your PC or laptop meets the following recommended requirements.

  • Your browser must meet the requirements in the "Browser Requirements" section above.
  • Mac, Linux and Windows operating systems are supported as long as your browser meets requirements.
  • Minimum 1GB RAM (2GB recommended for highly-interactive content including audio and video streaming)
  • Internet access (high-speed connection recommended)
  • Speakers or headphones to listen to streamlining audio in the courseware or Presenter Series webinars (where available)
  • A microphone to participate in streaming audio sessions or Presenter Series webinars (where available)

For more troubleshooting tips, see our Knowledge Base page or submit a support request.


If you would like to hear more about our Mainframe Learning Services
Contact our Learning Consultants or call us at +44 (0) 1625 441120.